[SM-Grimoire-Bugs] [Bug 14487] New: kdelibs4: DEPENDS changes

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Fri Apr 25 12:46:21 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14487

           Summary: kdelibs4: DEPENDS changes
           Product: Codex
           Version: test grimoire
          Platform: Other
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: kde
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: carlosdgtorres at gmail.com


There are some optional features in kdelibs that aren't included in the
kdelibs4/DEPENDS. Here are some proposed additions (with patch attached).

kdelibs4
 * added optional dependency on gssapi for GSSAPI HTTP authentication support
 * added optional dependency on mdnsresponder for Zeroconf/DNS-SD service
support

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list