[SM-Grimoire-Bugs] [Bug 14484] perl-gd 2.35 does not work in stable

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Apr 23 17:36:56 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14484


sandalle at sourcemage.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Summary|perl-gd 2.35 does not work  |perl-gd 2.35 does not work
                   |with gd 2.16.1              |in stable




------- Additional Comments From sandalle at sourcemage.org  2008-04-23 16:36 -------
Actually, those are the wrong gd versions and gd hasn't been updated since 2007,
so that's not the issue. Something else changed in stable, but 2.39 allows PNG
to work. :)

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list