[SM-Grimoire-Bugs] [Bug 14483] New: nvidia_legacy_96xx and linux 2.6.25

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Apr 23 11:35:38 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14483

           Summary: nvidia_legacy_96xx and linux 2.6.25
           Product: Codex
           Version: z-rejected grimoire
          Platform: Other
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P2
         Component: z-rejected grimoire
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: golemj at gmail.com


I cannot compile nvidia_legacy_96xx with linux 2.6.25.
Problem is caused by
/usr/src/NVIDIA-Linux-x86-96.43.05-pkg1/usr/src/nv/nv-vm.c:363: error: implicit
declaration of function 'global_flush_tlb'

and from linux kernel sources it seems that global_flush_tlb is removed.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list