[SM-Grimoire-Bugs] [Bug 13360] beryl needs to sub_depend xorg-server->libxcomposite and libxdamage

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun Apr 13 07:49:41 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=13360


sandalle at sourcemage.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |sandalle at sourcemage.org
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED
               Flag|                            |fixed, in, lesser, branch+




------- Additional Comments From sandalle at sourcemage.org  2008-04-13 06:49 -------
Fixed forcing XCOMPOSITE for xorg-server with commit
682ccaf365a21bacb5b1cac326d673c15a8133ed in devel-xorg-modular.

Note that beryl is now merged back in with compiz, so I modified xorg-app/compiz
and compiz-fusion/emerald.

As for libxdamage, my understanding is that compiz/beryl require the latest
xorg-modular, which is not yet in test. If you want to use xorg-modular you can
do a `scribe add xorg-modular from
http://codex.sourcemage.org/testing/xorg-modular.tar.bz2`

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list