[SM-Grimoire-Bugs] [Bug 8864] OpenGL libraries not appearing after compiling xorg with g++

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun Apr 13 07:08:50 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=8864


sandalle at sourcemage.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |sandalle at sourcemage.org
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID




------- Additional Comments From sandalle at sourcemage.org  2008-04-13 06:08 -------
My default install of xorg installs the following OpenGL files:
/usr/X11R6/include/GL
/usr/X11R6/include/GL/GLwDrawA.h
/usr/X11R6/include/GL/GLwDrawAP.h
/usr/X11R6/include/GL/GLwMDrawA.h
/usr/X11R6/include/GL/GLwMDrawAP.h
/usr/X11R6/include/GL/gl.h
/usr/X11R6/include/GL/glext.h
/usr/X11R6/include/GL/glu.h
/usr/X11R6/include/GL/glx.h
/usr/X11R6/include/GL/glxext.h
/usr/X11R6/include/GL/glxint.h
/usr/X11R6/include/GL/glxmd.h
/usr/X11R6/include/GL/glxproto.h
/usr/X11R6/include/GL/glxtokens.h
/usr/X11R6/include/GL/osmesa.h
/usr/X11R6/lib/libGL.so
/usr/X11R6/lib/libGL.so.1
/usr/X11R6/lib/libGL.so.1.2
/usr/X11R6/lib/libGLU.so
/usr/X11R6/lib/libGLU.so.1
/usr/X11R6/lib/libGLU.so.1.3
/usr/X11R6/lib/libGLw.so
/usr/X11R6/lib/libGLw.so.1
/usr/X11R6/lib/libGLw.so.1.0
/usr/X11R6/lib/modules/extensions/libGLcore.so
/usr/include/GL
/usr/lib/libGL.so
/usr/lib/libGL.so.1


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list