[SM-Grimoire-Bugs] [Bug 14446] gnupg fails to build with curl-7.18.1 and gcc-4.3.0

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Fri Apr 11 21:04:58 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14446





------- Additional Comments From hgr at vabo.cz  2008-04-11 20:04 -------
Moreover both gnupg 1.4.9 and gnupg-exp 2.0.9 fix possible memory corruption bug
introduced with 1.4.8 and 2.0.8 while importing OpenPGP keys. So 1.4.9 and 2.0.9
should be integrated to stable-rc and stable.

http://lists.gnupg.org/pipermail/gnupg-announce/2008q1/000272.html
http://lists.gnupg.org/pipermail/gnupg-announce/2008q1/000271.html

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.



More information about the SM-Grimoire-Bugs mailing list