[SM-Grimoire-Bugs] [Bug 14438] New: Request for UTF-8 support patch for Midnight Commander

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Apr 9 01:44:45 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14438

           Summary: Request for UTF-8 support patch for Midnight Commander
           Product: Codex
           Version: unspecified
          Platform: Other
        OS/Version: Linux
            Status: NEW
          Severity: enhancement
          Priority: P3
         Component: shell-term-fm
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: zeraxeal at gmail.com


I've recently found out that Midnight Commander in our codices (all three of
them) do not have the patch for UTF-8 support.

Although the unicode patch is an unofficial one, almost every other distros make
use of this patch either by default or as an option for there are many people
who have files that are named with unicode characters and also like to use mc to
manage them.

Please consider appending this patch to official codex :)

PS. I'll post up a link to LFS that has instructions to build mc with Unicode
support patch (and bash-3.2 patch which we already have) 

http://www.linuxfromscratch.org/blfs/view/svn/general/mc.html

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list