[SM-Grimoire-Bugs] [Bug 14436] New: nabi & libhangul for better support of Korean input

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun Apr 6 11:09:00 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14436

           Summary: nabi & libhangul for better support of Korean input
           Product: New Spells
           Version: unspecified
          Platform: All
        OS/Version: Linux
            Status: NEW
          Severity: enhancement
          Priority: P4
         Component: Spell Submission
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: zeraxeal at gmail.com


Nabi - "Nabi is an easy and powerful GNU XIM, made for entering Hangul(Korean)
in the X Window system. It can be used for free and distributed under the GNU
license. There is many system using Nabi as default XIM for Korean."
dependencies - libhangul, gtk+2

libhangul - well...it's a generic library for korean input support.

Although we have scim, about 95% (and I bet it's even more) of Korean users use
nabi for inputting Korean.
Therefore, it would be nice if a guy who'd want a Korean input support and find
this package available. :)

I have been using the latest release without any problems, although you need to
set nabi as default XIM and set your locale to "ko_KR.UTF-8" after installing it.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list