[SM-Grimoire-Bugs] [Bug 14427] New: asterisk-1.4.18.1 contains security fixes

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Apr 2 12:40:38 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14427

           Summary: asterisk-1.4.18.1 contains security fixes
           Product: Codex
           Version: stable grimoire
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: major
          Priority: P2
         Component: telephony
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: m.spitzbarth at gmx.de


I have updated asterisk to version 1.4.18.1
This version contains fixes for the following two security advisories:

AST-2008-003: Unauthenticated calls allowed from SIP channel driver, a.k.a
CVE-2008-1332

AST-2008-002: Two buffer overflows in RTP Codec Payload Handling, a.k.a
CVE-2008-1289

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list