[SM-Grimoire-Bugs] [Bug 13981] New: casting cvs version of horde and imp (possibly others) fails, deletes existing instance

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Sep 5 19:25:32 EDT 2007


http://bugs.sourcemage.org/show_bug.cgi?id=13981

           Summary: casting cvs version of horde and imp (possibly others)
                    fails, deletes existing instance
           Product: Codex
           Version: test grimoire
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: major
          Priority: P1
         Component: collab
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: MatthewClark at InLesserTerms.net


I started out with horde 3.1.3 from test grimoire.  I decided to cast the cvs
version.  The spell appears to complete without error, but a look into
/usr/share/www/horde shows that the existing instance of horde has been removed
(any other modules or custom files exist, though).  It appears that after
dispel, the new files are not copied correctly.

This behavior also occurs with imp cvs, possibly others (but I have not tested
all modules).

I'll peek into these spells further and report back if I see anything wrong...

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list