[SM-Grimoire-Bugs] [Bug 14043] New: xdialog should require gtk+2

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Fri Oct 19 10:50:22 EDT 2007


http://bugs.sourcemage.org/show_bug.cgi?id=14043

           Summary: xdialog should require gtk+2
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: x11-toolkits
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: carlosdgtorres at gmail.com


It seems that xdialog's dependencyon GTK+ is not optional. If the optional depends on 
gtk+2 is disabled, it will not cast xdialog at all. I tried manually using configure options 
of --without-gtk or --without-gtk2 to no effect.

Error messages:

checking for GTK+ - version >= 2.2.0... no
*** Could not run GTK+ test program, checking why...
*** The test program failed to compile or link. See the file config.log for the
*** exact error that occured. This usually means GTK+ is incorrectly installed.
configure: error: Cannot find GTK2.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list