[SM-Grimoire-Bugs] [Bug 14038] New: kipi-plugins requires aRts but doesn't depend on it

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Oct 17 12:17:21 EDT 2007


http://bugs.sourcemage.org/show_bug.cgi?id=14038

           Summary: kipi-plugins requires aRts but doesn't depend on it
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: kde
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: carlosdgtorres at gmail.com


kipi-plugins will not compile if aRts is not installed. However, aRts is neither a required 
dependency nor an optional dependency.

The error messages are as follows:

checking for mcopidl... not found
configure: error: The important program mcopidl was not found!
Please check whether you installed aRts correctly or use
--without-arts to compile without aRts support (this will remove functionality).

The optional dependency on aRts can be disabled by using --without-arts

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list