[SM-Grimoire-Bugs] [Bug 14037] New: nvidia_legacy_96xx needs version update, not compiling with linux 2.6.23 serie

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue Oct 16 16:02:08 EDT 2007


http://bugs.sourcemage.org/show_bug.cgi?id=14037

           Summary: nvidia_legacy_96xx needs version update, not compiling
                    with linux 2.6.23 serie
           Product: Codex
           Version: z-rejected grimoire
          Platform: Other
               URL: http://www.nvnews.net/vbulletin/showthread.php?t=99186
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: z-rejected grimoire
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: julien at rozo.org


As of version 1.0-9631, nvidia legacy driver does not seem to compile with linux
2.6.23* on x86 arch.

I've updated the DETAILS script to 96.43.01 version, for both the x86 and x86_64
archs. I only tested the cast of this version on x86 arch though, which went well.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list