[SM-Grimoire-Bugs] [Bug 14030] New: evolution-exchange needs libexchange

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Oct 3 12:37:11 EDT 2007


http://bugs.sourcemage.org/show_bug.cgi?id=14030

           Summary: evolution-exchange needs libexchange
           Product: Codex
           Version: test grimoire
          Platform: Other
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P2
         Component: gnome2-libs
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: saispo at mandriva.org


When you try to cast gnome2-profile, it depends on evolution-exchange. And
evolution-exchange needed some libs from evolution-data-server but he don't
manage to find them.

The error is :

checking for EXCHANGE_STORAGE... yes
checking for LIBEXCHANGE... configure: error: Package requirements (libsoup-2.2
evolution-shell libedataserverui-1.2 libexchange-storage-1.2) were not met:

No package 'libexchange-storage-1.2' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables LIBEXCHANGE_CFLAGS
and LIBEXCHANGE_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.


Thanks to fix that.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list