[SM-Grimoire-Bugs] [Bug 12970] Xmms2 does not compile in flac support

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu May 24 07:49:57 EDT 2007


http://bugs.sourcemage.org/show_bug.cgi?id=12970





------- Additional Comments From hgr at vabo.cz  2007-05-24 06:49 -------
(In reply to comment #10)
> Can anyone remember what the problems with flac 1.1.3 were? It's HISTORY entry
> doesn't say much much about it.

>From http://lists.ibiblio.org/pipermail/sm-commit/2006-December/007689.html :


> > Author: Ladislav Hagara <ladislav.hagara at unob.cz>
> > Commit: Ladislav Hagara <ladislav.hagara at unob.cz>
> > 
> >     flac 1.1.3
> > 
> This update breaks at least easytag 2.X and flac-tools. libtunepimp and
> gst-plugins-good compiles but without FLAC support.
> Moreover despite the small version change this a major API upgrade so
> all spells depending on it are broken. An UP_TRIGGERS should therefore
> be added.

It also breaks vlc compile, this should definitely be downgraded for
now.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list