[SM-Grimoire-Bugs] [Bug 12652] kde-core is missing a lot of (optional) dependencies

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue May 22 12:05:23 EDT 2007


http://bugs.sourcemage.org/show_bug.cgi?id=12652





------- Additional Comments From jakakranjc at email.si  2007-05-22 11:05 -------
from kdelibs 3.5.7:

You're missing Apple mDNSResponder 85 or later, therefore
dnssd will be compiled as stub, without any real functionality.
If you want zeroconf support (www.zeroconf.org), you should install 
mDNSResponder first.
See dnssd/INSTALL for details.

The development package of Hspell is not installed, I couldn't find hspell.h.
Spell-checking Hebrew with libhspell will not be available.
If you need it, install hspell >= 0.9 from sources
see http://www.ivrix.org.il/projects/spell-checker/
or from packages your distribution provides.




-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list