[SM-Grimoire-Bugs] [Bug 13718] monodevelop 0.13.1 cannot find gnome-sharp

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon May 14 15:08:32 EDT 2007


http://bugs.sourcemage.org/show_bug.cgi?id=13718


eric at sandall.us changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED
               Flag|                            |integrate, to, stable,
                   |                            |grimoire?, integrate, to,
                   |                            |stable-rc, grimoire?, fixed,
                   |                            |in, lesser, branch+




------- Additional Comments From eric at sandall.us  2007-05-14 14:08 -------
After checking gnome-sharp 2.16.0's config.log, it is checking for libgtkhtml
3.0 to 3.8, we have 3.14.

I have modified gnome-sharp to check against the installed version of gtkhtml2
rather than hardcoding it in commit id 424a042b7c16263c34cc69fc8407bab33735e73a

monodevelop now compiles and runs!

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list