[SM-Grimoire-Bugs] [Bug 13756] New: outdated libsynaptics version incompatible with current version of synaptics driver

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Fri May 4 14:20:04 EDT 2007


http://bugs.sourcemage.org/show_bug.cgi?id=13756

           Summary: outdated libsynaptics version incompatible with current
                    version of synaptics driver
           Product: Codex
           Version: stable grimoire
          Platform: Other
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: libs
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: capnnimmo712 at gmail.com


Current version of libsynaptics is 0.14.5a, current version of synaptics is 
0.14.6. The version of libsynaptics must be greater than or equal to the 
version of synaptics, or programs that use it, like ksynaptics will not 
function.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list