[SM-Grimoire-Bugs] [Bug 13750] apply upstream patch for openssl 0.9.8e to fix blowfish compat bug

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue May 1 13:23:17 EDT 2007


http://bugs.sourcemage.org/show_bug.cgi?id=13750


jblosser-smgl at firinn.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Summary|Downgrade openssl to 0.9.8d |apply upstream patch for
                   |                            |openssl 0.9.8e to fix
                   |                            |blowfish compat bug




------- Additional Comments From jblosser-smgl at firinn.org  2007-05-01 12:23 -------
You'll apparently only have the problem if you use blowfish as the symmetric
cipher; AES is fine.

Since upstream confirms it's a bug and has a very minimal patch for it, let's go
that route.

http://www.mail-archive.com/openssl-users@openssl.org/msg48678.html
http://cvs.openssl.org/chngview?cn=15978

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list