[SM-Grimoire-Bugs] [Bug 13750] New: Downgrade openssl to 0.9.8d

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue May 1 12:29:33 EDT 2007


http://bugs.sourcemage.org/show_bug.cgi?id=13750

           Summary: Downgrade openssl to 0.9.8d
           Product: Codex
           Version: test grimoire
          Platform: All
               URL: http://www.mail-archive.com/openssl-
                    users at openssl.org/msg48671.html
        OS/Version: All
            Status: NEW
          Severity: blocker
          Priority: P1
         Component: crypto
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: dkowis at shlrm.org


"Warning: Do not use OpenSSL 0.9.8e - it has a bug in its blowfish encryption
handling which makes it incompatible with past and future versions of OpenSSL."
Openssl 0.9.8e breaks encfs and anything that uses blowfish. It's got a bug in
it making it basically incompatible with every past and future version...

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list