[SM-Grimoire-Bugs] [Bug 13893] New: iproute2 needs db

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue Jul 17 03:03:04 EDT 2007


http://bugs.sourcemage.org/show_bug.cgi?id=13893

           Summary: iproute2 needs db
           Product: Codex
           Version: stable grimoire
          Platform: Other
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P2
         Component: net
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: iuso at sourcemage.org


I tried to upgrade iproute2 on a box without db installed. It failed with 
errors about undeclared things (sorry I can't paste the error here).

It all boils down to the db dependency not being optional (although it 
probably used to be). In the Makefile or docs there isn't any mention of 
optionality, and neither are there any #ifdefs around the db_185.h include in 
misc/arpd.c.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list