[SM-Grimoire-Bugs] [Bug 13891] New: Spell jdk6-bin should provide JDK5

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun Jul 15 14:08:34 EDT 2007


http://bugs.sourcemage.org/show_bug.cgi?id=13891

           Summary: Spell jdk6-bin should provide JDK5
           Product: Codex
           Version: z-rejected grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: z-rejected grimoire
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: sourcemage at mnementh.de


Background: Some spells need a installed Java with at least version 5. They 
depend on JDK5 instead of JDK or JAVA. jdk6-bin is compatible to Java version 
5. Thats why the spell should provide JDK5, so that for spells depending on 
this provider the user can choose jdk6-bin.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list