[SM-Grimoire-Bugs] [Bug 13875] New: nvidia_driver fails to cast if linux version 2.6.22.1 is installed

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Jul 12 05:40:22 EDT 2007


http://bugs.sourcemage.org/show_bug.cgi?id=13875

           Summary: nvidia_driver fails to cast if linux version 2.6.22.1 is
                    installed
           Product: Codex
           Version: z-rejected grimoire
          Platform: Other
        OS/Version: other
            Status: NEW
          Severity: major
          Priority: P2
         Component: z-rejected grimoire
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: siflfran at hawo.stw.uni-erlangen.de


Creating directory /usr/src/NVIDIA-Linux-x86-100.14.11-pkg1
Verifying archive integrity... OK
Uncompressing NVIDIA Accelerated Graphics Driver for Linux-x86
100.14.11......................................................................................................................................................................................................................................................................................
Using gcc version: 4.1.2
Installing in dir: /usr/src/NVIDIA-Linux-x86-100.14.11-pkg1
nvidia_driver    100.14.11
/usr/src/NVIDIA-Linux-x86-100.14.11-pkg1/usr/src/nv
/usr/src/NVIDIA-Linux-x86-100.14.11-pkg1
failed to determine PATCHLEVEL!
make: *** [module] Error 1
 ! Problem Detected ! 
Creating compile log /var/log/sorcery/compile/nvidia_driver-100.14.11.gz

I'm able to install the driver if I don't use the spell but instead just call sh
/var/spool/sorcery/NVIDIA-Linux-x86-100.14.11-pkg1.run
I'm not running a kernel that is in any way patched for Xen.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list