[SM-Grimoire-Bugs] [Bug 13873] New: installwatch and checkinstall

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Jul 11 19:30:19 EDT 2007


http://bugs.sourcemage.org/show_bug.cgi?id=13873

           Summary: installwatch and checkinstall
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: major
          Priority: P2
         Component: utils
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: chersi at alice.it


¡checkinstall cannot work with mismatching installwatch versions!

suggestion:

downgrade checkinstall spell to 1.5.1 in order to match installwatch used by 
Sorcery

or

make an integrated spell for the latest release of checkinstall/installwatch.

I have hacked the checkinstall spell in order to downgrade, and it works.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list