[SM-Grimoire-Bugs] [Bug 13360] beryl needs to sub_depend xorg-server->libxcomposite and libxdamage

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Jan 31 14:15:36 EST 2007


http://bugs.sourcemage.org/show_bug.cgi?id=13360


andreas.beder at gmx.at changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Summary|beryl needs to sub_depend   |beryl needs to sub_depend
                   |xorg-server->libxcomposite  |xorg-server->libxcomposite
                   |                            |and libxdamage
            Version|test grimoire               |stable grimoire




------- Additional Comments From andreas.beder at gmx.at  2007-01-31 13:15 -------
it seams that libxdamage also missing by beryl-core.
if i try to cast beryl-core, cast stops at 
No providers of libxdamage  can be found.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list