[SM-Grimoire-Bugs] [Bug 13481] itask-module spell

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue Jan 30 20:59:47 EST 2007


http://bugs.sourcemage.org/show_bug.cgi?id=13481





------- Additional Comments From dag.stockstad at gmail.com  2007-01-30 19:59 -------
(In reply to comment #2)
> it uses autogen but not configure?? I think you just need to add PRE_BUILD with 
> default_pre_build, cd $SOURCE_DIRECTORY and autogen, deleting BUILD.
> 
> And either change the license to BSD or quote it, otherwise
> 
> navaden at lynxlynx git $ a=1 2 3
> bash: 2: command not found
> navaden at lynxlynx git $ echo $a
> 
> navaden at lynxlynx git $
> 

(In reply to comment #2)
> it uses autogen but not configure?? I think you just need to add PRE_BUILD with 
> default_pre_build, cd $SOURCE_DIRECTORY and autogen, deleting BUILD.
> 
> And either change the license to BSD or quote it, otherwise
> 
> navaden at lynxlynx git $ a=1 2 3
> bash: 2: command not found
> navaden at lynxlynx git $ echo $a
> 
> navaden at lynxlynx git $
> 
If you look at the INSTALL file it says that this is the procedure:
./autogen.sh
make
make install

no ./configure is needed as this is in the end of autogen.sh:
if [ -z "$NOCONFIGURE" ]; then
        ./configure "$@"
fi
removing the BUILD file and adding ./autogen.sh to PRE_BUILD would just make it
run twice if I understand the spellbook correctly.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list