[SM-Grimoire-Bugs] [Bug 13482] New: HAL dependency on libvolume_id >= 0.61 in stable grimoire

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue Jan 30 15:25:09 EST 2007


http://bugs.sourcemage.org/show_bug.cgi?id=13482

           Summary: HAL dependency on libvolume_id >= 0.61 in stable
                    grimoire
           Product: Codex
           Version: stable grimoire
          Platform: Other
        OS/Version: Linux
            Status: NEW
          Severity: major
          Priority: P2
         Component: utils
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: adino at uid0.sk


checking for VOLUME_ID... configure: error: Package requirements (libvolume_id
>= 0.61) were not met.
HAL cast fails with above message. It seems it needs newer udev, than one in
stable (085)

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list