[SM-Grimoire-Bugs] [Bug 13387] New: libxml2 needs depends libtool

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Jan 10 12:14:07 EST 2007


http://bugs.sourcemage.org/show_bug.cgi?id=13387

           Summary: libxml2 needs depends libtool
           Product: Codex
           Version: stable-rc grimoire
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: major
          Priority: P2
         Component: libs
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: chat at sourcemage.org


During stable-rc testing libxml2 failed with this error:

Compile log for libxml2 2.6.26 Built on Wed Jan 10 15:27:50 UTC 2007
Using gcc version: 4.0.3
Using gcc version: 4.0.3
Installing in dir: /usr/src/libxml2-2.6.26
libxml2    2.6.26
aclocal:configure.in:51: warning: macro `AM_PROG_LIBTOOL' not found in library
python/Makefile.am:36: Libtool library used but `LIBTOOL' is undefined
python/Makefile.am:36:
python/Makefile.am:36: The usual way to define `LIBTOOL' is to add `AC_PROG_LIB$
python/Makefile.am:36: to `configure.in' and run `aclocal' and `autoconf' again.
Makefile.am:17: Libtool library used but `LIBTOOL' is undefined
Makefile.am:17:
Makefile.am:17: The usual way to define `LIBTOOL' is to add `AC_PROG_LIBTOOL'
Makefile.am:17: to `configure.in' and run `aclocal' and `autoconf' again.

Requires depends libtool

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list