[SM-Grimoire-Bugs] [Bug 13510] subversion can't find /sbin/httpd nor an older Apache version

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Feb 17 02:11:43 EST 2007


http://bugs.sourcemage.org/show_bug.cgi?id=13510


jblosser-smgl at firinn.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
               Flag|                            |integrate, to, stable-rc,
                   |                            |grimoire?




------- Additional Comments From jblosser-smgl at firinn.org  2007-02-17 01:11 -------
Switched config.layout to absolute paths with
a731f728a96de4fead3264dfd7427e1ca08a38c4

Also removed $INSTALL_ROOT entries from there since they weren't working anyway.

I verified apache2 builds and installs the right places and the config_vars.mk
looks right.  I didn't build subversion with this.  Eric can you do that? 
Assuming it works, this should get integrated to stable-rc.

Someone might check if apache22 has the same problem.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list