[SM-Grimoire-Bugs] [Bug 13510] subversion can't find /sbin/httpd nor an older Apache version

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Fri Feb 16 12:30:22 EST 2007


http://bugs.sourcemage.org/show_bug.cgi?id=13510


jblosser-smgl at firinn.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
               Flag|                            |must, fix, before, release+,
                   |                            |quickfix+




------- Additional Comments From jblosser-smgl at firinn.org  2007-02-16 11:30 -------
confirming: /usr/share/apache2/build/config_vars.mk contains unexpanded vars.

We probably want to take their suggestion and change our config.layout to use
absolute paths (except for $INSTALL_ROOT, which sorcery will expand ahead of
autoconf).

This should get fixed for 0.7; it's a regression in some major packages and it
appears to be quickfix.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list