[SM-Grimoire-Bugs] [Bug 13105] New: cups needs an optional dependency on gnutls . . .

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue Sep 12 19:46:11 EDT 2006


http://bugs.sourcemage.org/show_bug.cgi?id=13105

           Summary: cups needs an optional dependency on gnutls . . .
           Product: Codex
           Version: test grimoire
          Platform: Other
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P2
         Component: printer
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: jflatt at sourcemage.org


And a little more configuration for SSL/TLS support.

868:  --enable-ssl            turn on SSL/TLS support, default=yes
869:  --enable-cdsassl        use CDSA for SSL/TLS support, default=first
870:  --enable-gnutls         use GNU TLS for SSL/TLS support, default=second
871:  --enable-openssl        use OpenSSL for SSL/TLS support, default=third
11007:# Check whether --enable-ssl or --disable-ssl was given.
11012:# Check whether --enable-cdsassl or --disable-cdsassl was given.
11017:# Check whether --enable-gnutls or --disable-gnutls was given.
11022:# Check whether --enable-openssl or --disable-openssl was given.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list