[SM-Grimoire-Bugs] [Bug 10713] libusb v0.1.12 fails compile

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue Sep 12 07:27:50 EDT 2006


http://bugs.sourcemage.org/show_bug.cgi?id=10713


ruskie at email.si changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |ruskie at email.si




------- Additional Comments From ruskie at email.si  2006-09-12 06:27 -------
/usr/bin/make  all-recursive
make[1]: Entering directory `/usr/src/libusb-0.1.12'
Making all in .
make[2]: Entering directory `/usr/src/libusb-0.1.12'
if /bin/sh ./libtool --mode=compile /usr/src/libusb-0.1.12/compile gcc
-DHAVE_CONFIG_H   -I.  -Werror  -march=pentium3 -pipe -DPIC -fPIC -O3 -msse
-mmmx -Wall -MT usb.lo -MD -MP -MF ".deps/usb.Tpo" -c -o usb.lo usb.c; \
        then mv -f ".deps/usb.Tpo" ".deps/usb.Plo"; else rm -f ".deps/usb.Tpo";
exit 1; fi
libtool: compile: unable to infer tagged configuration
libtool: compile: specify a tag with `--tag'
make[2]: Leaving directory `/usr/src/libusb-0.1.12'
make[1]: Leaving directory `/usr/src/libusb-0.1.12'
 ! Problem Detected ! 
make[2]: *** [usb.lo] Error 1
make[1]: *** [all-recursive] Error 1
make: *** [all] Error 2



Same here and I do have the latest libtool

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list