[SM-Grimoire-Bugs] [Bug 13082] New: aterm spell has unnecessary dependency

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Sep 6 19:39:32 EDT 2006


http://bugs.sourcemage.org/show_bug.cgi?id=13082

           Summary: aterm spell has unnecessary dependency
           Product: Codex
           Version: test grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: minor
          Priority: P4
         Component: shell-term-fm
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: wintertroll at luukku.com


I noticed that the aterm spell has an unnecessary dependency -- afterstep. It
will compile just fine without afterstep and I expect that I'm not the only user
who'd like to install aterm without afterstep. I suggest that you remove the
unnecessary dependency from the aterm spell. Cheers.

wintertroll

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list