[SM-Grimoire-Bugs] [Bug 10940] get_kernel_version isn't flexible enough

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue Oct 24 14:31:51 EDT 2006


http://bugs.sourcemage.org/show_bug.cgi?id=10940


ruskie at email.si changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |ruskie at email.si




------- Additional Comments From ruskie at email.si  2006-10-24 13:31 -------
linux -> dispeled
cast fuse:
checking kernel source directory... /usr/src/linux-2.6.17.11-vs2.0.2-thor
checking kernel build directory... /usr/src/linux-2.6.17.11-vs2.0.2-thor
checking kernel source version... Not found
configure: error:
	*** Cannot determine the version of the linux kernel source. Please
	*** prepare the kernel before running this script
configure: error: ./configure failed for kernel
 ! Problem Detected !

uname -r -> 2.6.17.11-vs2.0.2-thor

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list