[SM-Grimoire-Bugs] [Bug 13264] console-tools upgrade from iso issue

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Nov 30 11:59:45 EST 2006


http://bugs.sourcemage.org/show_bug.cgi?id=13264


jblosser-smgl at firinn.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Severity|normal                      |critical
           Priority|P2                          |P1
            Version|test grimoire               |stable grimoire




------- Additional Comments From jblosser-smgl at firinn.org  2006-11-30 10:59 -------
Just found this based on a report from a new user trying to install from the ISO
and just upgrade to the latest stable.  Upping severity/etc.

Also note this:

/var/lib/sorcery/codex/stable/utils/console-tools/PRE_BUILD: line 6:
is_depends_enabled: command not found

This needs to source is_depends_enabled.function to work with current stable
sorcery.


Tommy what the heck are you doing in here?  Someone get that man a dev login, stat!

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list