[SM-Grimoire-Bugs] [Bug 13264] console-tools upgrade from iso issue

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Nov 16 11:31:47 EST 2006


http://bugs.sourcemage.org/show_bug.cgi?id=13264





------- Additional Comments From dmlb2000 at gmail.com  2006-11-16 10:31 -------
the steps are simple to reproduce... 
1) install from 0.9.6.1
2) sorcery upgrade
3) scribe remove stable
4) scribe add test
5) sorcery upgrade

console tools will inevitably get cast in the upgrade and fails during so

the steps are kinda time consuming and require something like xen or vmware to
test repeatedly but it can be reproduced. Also, this is exactly what we expect
users todo to upgrade to test grimoire from a base install iso so this should be
fixed...

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list