[SM-Grimoire-Bugs] [Bug 12621] New: devel/erlang has a new upstream version

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue Jun 6 20:19:27 EDT 2006


http://bugs.sourcemage.org/show_bug.cgi?id=12621

           Summary: devel/erlang has a new upstream version
           Product: Codex
           Version: test grimoire
          Platform: Other
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P2
         Component: devel
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: siflfran at hawo.stw.uni-erlangen.de


Please apply attached patch against test's version of the spell. From HISTORY:

2006-06-07 Florian Franzmann <siflfran at hawo.stw.uni-erlangen.de>
        * DETAILS: Updated to latest upstream version (R11B-0)
        * BUILD: add --disable-hipe to OPTS if -march=pentium4 is
          set in CFLAGS (fixes bug #7391)
        * BUILD, PREPARE: made support for threads and smp optional
        * DEPENDS: added optional dependencies on openssl, X11-LIBS, flex,
          added dependency on perl

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list