[SM-Grimoire-Bugs] [Bug 10885] poppler needs security update

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun Jun 4 11:35:22 EDT 2006


http://bugs.sourcemage.org/show_bug.cgi?id=10885





------- Additional Comments From v.merkatz at gmx.net  2006-06-04 10:35 -------
Upgrading poppler requires upgrading the users of poppler, which require newer
libraries of other things, ...
Basically the choice is:
- upgrade poppler to a secure version and break everything that uses it, or
- keep poppler as it is, add a SECURITY file to it in stable

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.



More information about the SM-Grimoire-Bugs mailing list