[SM-Grimoire-Bugs] [Bug 10453] New: perl did not trigger a recompile on vim

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue Jan 24 17:50:18 EST 2006


http://bugs.sourcemage.org/show_bug.cgi?id=10453

           Summary: perl did not trigger a recompile on vim
           Product: Codex
           Version: test grimoire
          Platform: All
        OS/Version: Linux
            Status: NEW
          Severity: blocker
          Priority: P2
         Component: perl-cpan
        AssignedTo: perl-cpan at sourcemage.org
        ReportedBy: eric at sandall.us
                CC: sm-grimoire-bugs at lists.ibiblio.org


When perl updated from 5.8.6 to 5.8.7 the UP_TRIGGERS code did not recompile 
vim, yet I compiled vim with perl interpreter support and: 
$ gaze depends --fast perl|grep vim 
vim 
 
So when I went to run vi after the update it could not find libperl.so (which 
is versioned and changed locations 
from /usr/lib/perl5/5.8.6/i686-linux/CORE/libperl.so 
to /usr/lib/perl5/5.8.7/i686-linux/CORE/libperl.so).

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.



More information about the SM-Grimoire-Bugs mailing list