[SM-Grimoire-Bugs] [Bug 10329] monodevelop has a new version out

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Jan 12 14:37:42 EST 2006


http://bugs.sourcemage.org/show_bug.cgi?id=10329





------- Additional Comments From losinggeneration at yahoo.com  2006-01-12 13:37 -------
(In reply to comment #1)
> I bumped and compiled, but everytime I run it, I get a segfault.  Trying to
> track down the problem.
> 
> george at athlon:~$ monodevelop 
> 2006-01-03 13:23:42,337 [-1210652464] ERROR MonoDevelop.Core.ILoggingService
> [(null)] - Type 'MonoDevelop.Components.Commands.CommandSystemCommands'
> referenced from add-in 'MonoDevelop.Ide' not found.
> 

I had monodevelop segfault when I had libgc compiled into mono. I don't know if
that's related or not, but when I bumped the spell it worked with libgc left out
of mono. (Which might be a separate bug possibly mono or monodevelop related if
still there.) 

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list