[SM-Grimoire-Bugs] [Bug 10564] dbus > 0.50 needs qt >= 4.0

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue Feb 21 03:27:25 EST 2006


http://bugs.sourcemage.org/show_bug.cgi?id=10564


treeve at scarlet.be changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED




------- Additional Comments From treeve at scarlet.be  2006-02-21 02:27 -------
the DEPENDS file was changed to use qt3 !     
     
It built for me against qt3     
     
Problem solved!  The changes to DEPENDS were not submitted, having been made  
locally while I had a p4 problem. Now fixed in devel & test. 
     
       Maintainer mode:          no     
        gcc coverage profiling:   no     
        Building unit tests:      no     
        Building verbose mode:    no     
        Building assertions:      no     
        Building checks:          yes     
        Building Qt bindings:     no     
        Building Qt3 bindings:    yes     
        Building GLib bindings:   yes     
        Building Python bindings: no     
        Building SELinux support: no     
        Building dnotify support: yes     
        Building Mono bindings:   no     
        Building Mono docs:       no     
        Building GTK+ tools:      yes     
        Building X11 code:        yes     
        Building Doxygen docs:    no     
        Building XML docs:        no     
        Gettext libs (empty OK):     
        Using XML parser:         expat     
        Init scripts style:       none     
        Abstract socket names:    yes     
:      

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list