[SM-Grimoire-Bugs] [Bug 10329] monodevelop has a new version out

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Feb 2 23:22:43 EST 2006


http://bugs.sourcemage.org/show_bug.cgi?id=10329


eric at sandall.us changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |eric at sandall.us




------- Additional Comments From eric at sandall.us  2006-02-02 22:22 -------
Monodevelop 0.9 (the new version) and 0.7 (the current in the grimoires) fail
with mono 1.1.13.2 and/or gtk-sharp-2 2.6.0, I'm not sure which is the problem.
I've asked a Gentoo user and they have mono 1.1.12.1 and gtk-sharp-2.8.0. I'll
try gtk-sharp-2 2.8.0 as that's a version bump, but if that fails I'll try
reverting the mono packages to 1.1.12.1. The error with monodevelop is:
...
./MonoDevelop.Projects/Combine.cs(20,18): error CS0234: The type or namespace
name `FilePermissions' does not exist in the namespace `Mono.Unix'. Are you
missing an assembly reference?
./MonoDevelop.Projects/Combine.cs(20,1): error CS0246: The type or namespace
name `Mono.Unix.FilePermissions' could not be found. Are you missing a using
directive or an assembly reference?
Compilation failed: 2 error(s), 0 warnings
make[3]: *** [../../../build/AddIns/MonoDevelop.Projects.dll] Error 1

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list