[SM-Grimoire-Bugs] [Bug 13360] New: beryl needs to sub_depend xorg-server->libxcomposite

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue Dec 26 12:54:31 EST 2006


http://bugs.sourcemage.org/show_bug.cgi?id=13360

           Summary: beryl needs to sub_depend xorg-server->libxcomposite
           Product: Codex
           Version: test grimoire
          Platform: Other
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P2
         Component: xorg-modular
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: iuso at sourcemage.org


Xorg-server needs sub-dependency XCOMPOSITE for forcing libxcomposite 
dependency, and beryl-core and emerald need to use it.

I cast beryl, and beryl-core and emerald depend on lixcomposite which was 
cast. But I hadn't cast xorg-server with --enable-composite, so beryl didn't 
work.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list