[SM-Grimoire-Bugs] [Bug 9470] shorewall MACLIST_TTL Vulnerability

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Sep 22 09:42:39 EDT 2005


http://bugs.sourcemage.org/show_bug.cgi?id=9470





------- Additional Comments From Thomas.Houssin at sourcemage.org  2005-09-22 06:42 -------
Same problem, I'm not a shorewall user. After a quick look on the website, I
didn't find any big issue when upgrading between 2.2 and 2.4 (only between 2.0
and 2.2).
Moreother, PREPARE is not executable in the grimoires. I don't think it's
normal. Anyway, it makes this code in DETAILS useless: 

if [[ $USEVER == "2.0.x" ]] ; then
         VERSION=2.0.16
          SOURCE=$SPELL-$VERSION.tgz
  
SOURCE_URL[0]=http://slovakia.shorewall.net/pub/$SPELL/2.0/$SPELL-$VERSION/$SOURCE
   SOURCE_URL[1]=http://www.shorewall.net/pub/$SPELL/2.0/$SPELL-$VERSION/$SOURCE
  
SOURCE_URL[2]=http://shorewall.infohiiway.com/pub/$SPELL/2.0/$SPELL-$VERSION/$SOURCE
          MD5[0]=078eba4d5094d4af61ba9a2a23d12beb
else

It seems it's like this for a while, I guess since 2005-02-14; so everybody use
at least 2.2 version. Can I assume that, and support only 2.4.x ? 

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list