[SM-Grimoire-Bugs] [Bug 9711] New: cpufrequtils must depend on sysfsutils

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon Sep 5 05:22:28 EDT 2005


http://bugs.sourcemage.org/show_bug.cgi?id=9711

           Summary: cpufrequtils must depend on sysfsutils
           Product: Codex
           Version: test grimoire
          Platform: Other
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P2
         Component: utils
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: timothee.lecomte at ens.fr


When compiling libcpufreq, cpufrequtils needs libsysfs, which is provided by
sysfsutils.

The cpufrequtils spell must depend on the sysfsutils spell.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list