[SM-Grimoire-Bugs] [Bug 10088] New: ncurses fails to install

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun Nov 13 02:09:26 EST 2005


http://bugs.sourcemage.org/show_bug.cgi?id=10088

           Summary: ncurses fails to install
           Product: Codex
           Version: test grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: critical
          Priority: P1
         Component: libs
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: eric at sandall.us
                CC: iso at sourcemage.org


After installing from the 0.9.5 ISO I removed the stable grimoire and added
games, z-rejected, and test then ran `sorcery system-update`. ncurses ('y' to
utf-8 fonts and g++, 'none' to ADA) compiles and partly installs, but fails with:

(paraphrased, after commenting out the offending line from INSTALL and
successfully installing ncurses 5.5 I cannot reproduce the error):
Error: mv $INSTALL_ROOT/lib/libncurses.so.$VERSION: /lib/libncurses.so.5.5 does
not exist.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list