[SM-Grimoire-Bugs] [Bug 10004] ncurses 5.4 -> 5.5 upgrade has issues

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon Nov 7 11:12:31 EST 2005


http://bugs.sourcemage.org/show_bug.cgi?id=10004


seth at tautology.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|REOPENED                    |RESOLVED
         Resolution|                            |FIXED




------- Additional Comments From seth at tautology.org  2005-11-07 10:12 -------
did some code refactoring and added a fix that should avoid abi problems between
versions in this and the future in libncurses.so.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list