[SM-Grimoire-Bugs] [Bug 8936] grimoire/sorcery compatibility checking

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Fri May 20 03:56:30 EDT 2005


http://bugs.sourcemage.org/show_bug.cgi?id=8936





------- Additional Comments From hgr at vabo.cz  2005-05-20 00:56 -------
I really agree with you. When I started to work with Source Mage (of course
Sorcerer) it was recommended to use only "sorcery system-update". Now in mailing
lists we usually suggest to use "scribe update; cast xyz". I know that "sorcery
system-update" lasts very long but it is the only one way how to guarantee that
the user's box is up-to-date and there are no problems with libs etc. We should
really propagate the using of "sorcery system-update".

Your suggestion is OK. Of course I would prefer to do not touch individual
spells.  What about some GRIMOIRE_PRE_BUILD file located in the root of grimoire
and run before normal casts?

And in the future I would like to see some scripts started during the boot and
warn users (on the console and also on X Window) their box is not up-to-date,
the grimoire have not been updated for xxx days, the sorcery have not been
updated for yyy days, or even their box is not secured there are 14 security
bugs. I have a idea the box contacts the ledger server and download info about
these security bugs.


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.



More information about the SM-Grimoire-Bugs mailing list