[SM-Grimoire-Bugs] [Bug 8646] sorcery 1.11.4: this patch correct INSTALL_ROOT features

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Jun 4 15:16:16 EDT 2005


http://bugs.sourcemage.org/show_bug.cgi?id=8646


acedit at armory.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
  BugsThisDependsOn|                            |9045
            Version|1.13.x                      |1.14.x




------- Additional Comments From acedit at armory.com  2005-06-04 12:16 -------
bug 8853 deals with getting basesystem working as described in this bug (fixing
this wouldnt have solved that anyways because most of those spells override the
default). Basesystem is all that is really needed for iso production now, so far
as i can tell. I'd like to investigate some enhancements for sorcery described
in bug 9045 which may make full support for this easier. As such, im moving this
to 1.14 alongside bug 9045.

If someone disagrees with this assessment we can open another bug to have the
solution here added sooner.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.



More information about the SM-Grimoire-Bugs mailing list