[SM-Grimoire-Bugs] [Bug 9336] Glibc failed with DISTCC enabled

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Fri Jul 22 21:35:41 EDT 2005


http://bugs.sourcemage.org/show_bug.cgi?id=9336





------- Additional Comments From register at flintz.de  2005-07-22 18:35 -------
It DOES NOT seem to be connected to the different gcc versions, I updated the
gentoo machine to gcc 3.4.4 and still get this error!


(In reply to comment #0)
> I just tried to compile glibc and it failed. So I tried disabling distcc and
> here you go, it compiled without errors. Maybe it should have a flag to be
disabled
> some infos about the two computers:
> laptop (on which glibc should be casted, running smgl):
> gcc ver. 3.4.4
> kernel ver. 2.6.12.2
> 
> desktop (distcc machine, running gentoo):
> gcc ver. 3.3.5
> 
> not sure if this is due the different gcc versions, but to be sure maybe glibc
> should have a distcc-disabling flag
> 
> -Flintz

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list